PDX datacenter connectivityOperational

Components

Core Services, Email Services, Internal Services

Locations

DreamPress, Dedicated Hosting, Virtual Private Server (VPS) Hosting, Shared Hosting, Email, Discussion Lists, WebFTP, PHPMyAdmin, DreamHost Web Panel, LiveChat



November 2, 2023 4:49PM PDT
[Resolved] This incident has been resolved and systems are now fully operational. Please contact our Technical Support team via the DreamHost Web Panel if you are still experiencing related issues.

November 2, 2023 3:06PM PDT
[Monitoring] Our Technical Operations team has reported that the majority of the affected DreamPress servers in our West Coast data center are back up and receiving connections. Shared, VPS and MySQL services in our West Coast data center remain stable. We are still monitoring active services, but most sites and their services should be operational. We appreciate your patience as service stability may fluctuate during ongoing restoration efforts. We will continue to post updates as they become available.

November 2, 2023 2:35PM PDT
[Monitoring] Our Technical Operations team has reported that the majority of our Shared, VPS and MySQL services in our West Coast data center are back up and receiving connections. We are still monitoring active services, but most sites and their services should be operational. We appreciate your patience as service stability may fluctuate during ongoing restoration efforts. We will continue to post updates as they become available.

November 2, 2023 1:01PM PDT
[Monitoring] We are continuing to address this significant outage at our West Coast data center; web services across Shared, VPS, and DreamPress are gradually coming back online, but MySQL services may still be intermittently inaccessible. We appreciate your patience as service stability may fluctuate during ongoing restoration efforts. We will continue to post updates as they become available.

November 2, 2023 11:29AM PDT
[Monitoring] We experienced a power outage at our PDX1 data center. Power has been restored, and recovery is continuing for all downed services but it will take some time for all services to be restored. We are closely monitoring the situation and will post periodic updates as further information becomes available.

November 2, 2023 9:29AM PDT
[Monitoring] We experienced a power outage at our PDX1 data center. Power has been restored, and recovery is continuing for all downed services but it will take some time for all services to be restored. We are closely monitoring the situation and will post periodic updates as further information becomes available.

November 2, 2023 7:00AM PDT
[Monitoring] We experienced a power outage at our PDX1 data center. Power has been restored, but it is still taking some time for some services to come back online We are closely monitoring the situation and will post periodic updates as further information becomes available.

November 2, 2023 4:54AM PDT
[Investigating] We're currently looking into an issue affecting the connectivity to the DreamHost Web Panel and all services on our PDX1 datacenter. We are closely monitoring the situation and will be posting periodic updates as further information becomes available

Back to current status